Old links to videos were disabled

Everything you need to know about the Origami Forum.
Post Reply
User avatar
Brimstone
Buddha
Posts: 1724
Joined: November 23rd, 2004, 3:59 am
Location: Colombia, South America
Contact:

Old links to videos were disabled

Post by Brimstone »

Today i was checking the thread about videos of action models viewtopic.php?f=12&t=6029&p=62805&hilit ... ube#p62805 and the videos that used to be linked there are no longer so. One would have to copy the link and paste it elsewhere to see the videos. Can this be fixed?
User avatar
origami_8
Administrator
Posts: 4338
Joined: November 8th, 2004, 12:02 am
Location: Austria
Contact:

Re: Old links to videos were disabled

Post by origami_8 »

The short answer: Yes, it can be fixed.
The long answer: With the update of the Forum software to phpBB3 all video links on the Forum became invalid because of different formatting standards on the new board. Since the YouTube links are country specific different, depending on the person who posted them, this isn't possible by simply running a script to change all the links to the new format. So to changing those links into working ones has to be done by hand for every single link. Since this is a lot of work, we (moderators) haven't done it yet and probably won't in the future.
User avatar
Brimstone
Buddha
Posts: 1724
Joined: November 23rd, 2004, 3:59 am
Location: Colombia, South America
Contact:

Re: Old links to videos were disabled

Post by Brimstone »

Thanks I'll update the links on that thread (at least the ones I posted) myself.

EDIT: The links are working now, but I didn't do anything to them.
User avatar
origami_8
Administrator
Posts: 4338
Joined: November 8th, 2004, 12:02 am
Location: Austria
Contact:

Re: Old links to videos were disabled

Post by origami_8 »

I changed the links for this one topic, should have mentioned that I guess.
User avatar
Brimstone
Buddha
Posts: 1724
Joined: November 23rd, 2004, 3:59 am
Location: Colombia, South America
Contact:

Re: Old links to videos were disabled

Post by Brimstone »

Thank you :D
User avatar
Brimstone
Buddha
Posts: 1724
Joined: November 23rd, 2004, 3:59 am
Location: Colombia, South America
Contact:

Re: Old links to videos were disabled

Post by Brimstone »

So how does this youtube tag work? I thought you just pressed it and then put the url to the youtube video in between the two parts, but it shows as the tags and the url but not the preview of the video, as in
[youtube]http://www.youtube.com/watch?v=C36vC5knEow[/youtube]
User avatar
origami_8
Administrator
Posts: 4338
Joined: November 8th, 2004, 12:02 am
Location: Austria
Contact:

Re: Old links to videos were disabled

Post by origami_8 »

Well you only put the number like this [youtube]C36vC5knEow[/youtube]
This part "http://www.youtube.com/watch?v=" isn't necessary any more.
User avatar
Brimstone
Buddha
Posts: 1724
Joined: November 23rd, 2004, 3:59 am
Location: Colombia, South America
Contact:

Re: Old links to videos were disabled

Post by Brimstone »

Thank you
Post Reply